Issue adding new users
Incident Report for Neostella
Resolved
The issue has been resoled as an issue that only persists for one tenant, who has been notified of the issue.
Posted Aug 01, 2024 - 19:26 CDT
Investigating
Vineportal is currently experiencing an issue adding new Vineportal end users via Filevine reports. The issue is being actively investigated and updates will be provided as soon as they are available.
Posted Aug 01, 2024 - 18:40 CDT
This incident affected: Neodeluxe Portal (Neodeluxe Portal Core).