Issue with Add to Team Button Automation
Incident Report for Neostella
Resolved
This incident has been transitioned to a master support ticket. Impacted clients have been notified. The estimated resolution with the 3rd party API change is over the next 1-2 weeks.
Posted Mar 28, 2024 - 16:43 CDT
Identified
Clients who have the new Filevine Teams Permissions may be experiencing issues with our Add to Team Vinebot. We are currently investigating the issue and will communicate updates and resolution as we have them. If you are experiencing any issues with your Add to Team Vinebot, please contact us at help@neostella.com.

Full resolution is expected to require multiple days and we encourage opening a ticket (help@neostella.com) to receive ongoing updates.
Posted Mar 27, 2024 - 19:54 CDT
This incident affected: Vinebots (Vinebots - Add to Team).